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1)	What is Medisoft?
	
	A) a computer operating system	
	B) a practice management program
	C) a file sharing system
	D) a medical records database
	



2)	Identify the daily work that Medisoft can perform in the medical practice.
	
	A) submit insurance claims to payers	
	B) schedule appointments
	C) monitor collections activities
	D) All of these are correct.
	



3)	Where is the information entered into Medisoft stored?
	
	A) in databases	
	B) in online folders
	C) in storage cabinets
	D) All of these are correct.
	



4)	The office administrator has asked you what version of Medisoft your practice is currently using. What method would you use to find this information?
	
	A) access the File Maintenance feature via the File menu	
	B) access Medisoft support on the Internet via the Help menu
	C) access the About Medisoft feature on the Help menu
	D) access the Practice Information feature via the File menu
	



5)	A collection of related bits of information is a

	
	A) provider network.	
	B) disk.
	C) file.
	D) database.
	



6)	Explain how databases within Medisoft are linked.
	
	A) by having at least one fact in common	
	B) through connection wires
	C) by entering data into more than one place in the program
	D) None of these are correct.
	



7)	You are working at a medical practice that has just purchased and installed Medisoft. What must be done before the practice may begin using the program?
	
	A) Basic information about the practice must be entered in the computer.	
	B) Basic information about the practice's patients must be entered in the computer.
	C) The charges for patient visits must be entered in the computer.
	D) Basic information about the practice and the practice's patients must be entered in the computer.
	



8)	How many major types of data are stored in Medisoft?
	
	A) three	
	B) four
	C) six
	D) ten
	



9)	Which type of data stored in Medisoft contains the data that are needed to create charges?
	
	A) diagnosis codes	
	B) procedure codes
	C) transactions
	D) None of these are correct.
	



10)	What types of transactions are stored in the transaction database in Medisoft?
	
	A) payments	
	B) charges
	C) adjustments
	D) All of these are correct.
	



11)	What Medisoft database stores information on each carrier's electronic claim submission requirements?
	
	A) provider data	
	B) patient data
	C) insurance carriers
	D) transactions
	



12)	What Medisoft database stores provider identification numbers?
	
	A) provider data	
	B) patient data
	C) insurance carriers
	D) transactions
	



13)	What Medisoft database contains the unique chart numbers of patients?
	
	A) provider data	
	B) patient data
	C) insurance carriers
	D) transactions
	



14)	Where can the Set Program Date command be found in Medisoft?
	
	A) Tools menu	
	B) Activities menu
	C) Windows menu
	D) File menu
	



15)	How many menus does Medisoft contain?
	
	A) 6	
	B) 8
	C) 10
	D) 12
	



16)	Where can Medisoft's file maintenance utilities be accessed?
	
	A) File menu	
	B) Tools menu
	C) Activities menu
	D) Window menu
	



17)	Which of the following commands is listed on the Edit menu?
	
	A) cut	
	B) copy
	C) delete
	D) All of these are correct.
	



18)	Which of the following menus would you use to enter a charge for an office visit?
	
	A) File menu	
	B) Reports menu
	C) Tools menu
	D) Activities menu
	



19)	Where can a calculator tool be found in Medisoft?
	
	A) Tools menu	
	B) Edit menu
	C) Activities menu
	D) File menu
	



20)	Which of the following is  not a standard report format offered by Medisoft?

	
	A) day sheets	
	B) customer satisfaction reports
	C) aging reports
	D) patient ledgers
	



21)	Explain how Medisoft's Help menu can provide useful information.
	
	A) It is used to access Medisoft's built-in help feature.	
	B) It provides a link to Medisoft support online.
	C) It selects diagnosis codes based on documentation.
	D) It is used to access Medisoft's built-in help feature and provides a link to Medisoft support online.
	



22)	The office administrator has asked you what version of Medisoft your practice is currently using. What method would you use to find this information?
	
	A) access the File Maintenance feature via the File menu	
	B) access Medisoft support on the Internet via the Help menu
	C) access the About Medisoft feature on the Help menu
	D) access the Practice Information feature via the File menu
	



23)	What billing tasks may be performed via the Activities menu?
	
	A) entering charges	
	B) entering deposits
	C) writing off small balance activities
	D) All of these are correct.
	



24)	You need to transfer patient information from one field to another in Medisoft. What is the most efficient way of performing this task?
	
	A) use the Cut and Paste commands to move the information to a new location	
	B) use the Delete command via the Edit menu to erase the information and then retype it in the new location
	C) use the Activities menu to transfer the information to a new location
	D) use the Lists menu to find and move the information to a new location
	



25)	What Medisoft menu can be used to verify patient eligibility with insurance carriers?
	
	A) Tools menu	
	B) Edit menu
	C) Activities menu
	D) File menu
	



26)	A patient arrives for an encounter and his insurance eligibility needs to be verified before his appointment. How can his eligibility be verified?
	
	A) use the Eligibility Verification feature via the Lists menu	
	B) use the Eligibility Verification feature via the Activities menu
	C) use the Insurance feature via the Lists menu
	D) use the Insurance feature via the Activities menu
	



27)	How are commands issued in Medisoft?
	
	A) by clicking options on the menus	
	B) by clicking shortcut buttons on the toolbar
	C) by clicking on the files in the File menu
	D) by clicking options on the menus and shortcut buttons on the toolbar
	



28)	What Medisoft menu is used to create a new practice in the program?
	
	A) File menu	
	B) Tools menu
	C) Activities menu
	D) Window menu
	



29)	Explain how to open the appointment scheduler in Medisoft.
	
	A) use the Appointment Book feature via the Lists menu	
	B) use the Appointment Book feature via the Activities menu
	C) use the Patient Entry Template via the Lists menu
	D) use the Patient Entry Template via the Activities menu
	



30)	What are the shortcuts for frequently used Medisoft menu commands called?
	
	A) tabs	
	B) buttons
	C) clickers
	D) markers
	



31)	What Collection List shortcut button opens in Medisoft?
	
	A) Collection List dialog box	
	B) Add Collection List Items dialog box
	C) Claim Management dialog box
	D) Statement Management dialog box
	



32)	How many buttons are there on the Medisoft toolbar?
	
	A) 9	
	B) 18
	C) 26
	D) 32
	



33)	Which button is clicked to open Office Hours in Medisoft?
	
	A) Office Hours button	
	B) Timesheet button
	C) Schedule button
	D) Appointment Book button
	



34)	What does the Enter Deposits and Apply Payments button open in Medisoft?
	
	A) Apply Payments to Charges dialog box	
	B) Deposit List dialog box
	C) Apply Payments/Adjustments to Charges dialog box
	D) Transaction Entry dialog box
	



35)	What dialog box would you use to open a custom report in Medisoft?
	
	A) Open Report dialog box	
	B) Procedure/Payment/Adjustment Code List dialog box
	C) Patient List dialog box
	D) Quick Ledger dialog box
	



36)	You have been asked to create some patient notes using Medisoft's built-in word processor. What button would you click to begin this process?
	
	A) Launch Work Administrator	
	B) Medisoft Help
	C) Edit Patient Notes in Final Draft
	D) Launch Medisoft Reports
	



37)	What activity can be performed via Medisoft's Provider List button?
	
	A) Insurance carriers can be entered.	
	B) Patient information can be entered.
	C) Referring providers can be entered.
	D) Providers may be entered.
	



38)	What button is clicked to check on the results of an inquiry into the insurance eligibility of a patient?
	
	A) Insurance Carrier List	
	B) Patient List
	C) View Eligibility Verification Results
	D) Statement Management
	



39)	What button is used to create statements in Medisoft?
	
	A) Statement Management	
	B) Claim Management
	C) Transaction Entry
	D) Collection List
	



40)	You have been asked to review the patient accounts requiring collection and determine which need to be followed up on promptly. What dialog box would allow you to perform this task?
	
	A) Add Collection List Item dialog box	
	B) Collection List dialog box
	C) Patient List dialog box
	D) Insurance Carrier List dialog box
	



41)	To add a patient's employer to Medisoft, you would use Medisoft's ____________ button.
	
	A) Address List	
	B) Launch Medisoft Reports
	C) Employer List
	D) Administrative List
	



42)	What key is used to move between text boxes within a dialog box?
	
	A) Tab key	
	B) Ctrl key
	C) Shift key
	D) Alt key
	



43)	In order to edit a transaction, where must the user click?
	
	A) on the Delete button	
	B) on the New button
	C) in the field that needs to be changed
	D) None of these are correct.
	



44)	Where are data saved in most medical practices?
	
	A) floppy disks	
	B) network drive
	C) online servers
	D) CDs
	



45)	Medisoft always asks for confirmation before _____________.
	
	A) adding data	
	B) editing data
	C) saving data
	D) deleting data
	



46)	How are all data entered into Medisoft?
	
	A) through the menus on the menu bar	
	B) through the buttons on the toolbar
	C) through the Office Hours program
	D) through the menus on the menu bar and the buttons on the toolbar
	



47)	You have been asked to delete some data from Medisoft but find that there is no Delete button. What is another method you can use to delete the data?
	
	A) Select the text that is to be deleted and use the right mouse button to delete the data.	
	B) Select the text that is to be deleted and click the Delete key on the keyboard.
	C) Select the text that is to be deleted and then either use the right mouse button to delete the data or click the Delete key on the keyboard: both methods would work.
	D) Neither method indicated is correct: this type of data cannot be deleted.
	



48)	In most dialog boxes in Medisoft, entered information is saved by clicking the ____________ button.
	
	A) Save	
	B) Store
	C) OK
	D) Record
	



49)	Explain how a drop-down list may be used to enter data in Medisoft.
	
	A) Selections may be made from the list of choices in a drop-down list.	
	B) Selections may be made by copying and pasting information from a drop-down list.
	C) Selections may be made by cutting and pasting information from a drop-down list.
	D) None of these is correct.
	



50)	The techniques used to manipulate data in Medisoft are similar to those used in

	
	A) every other type of PMP.	
	B) a word-processing program.
	C) every other type of PMP and a word-processing program.
	D) None of these are correct.    
	



51)	What steps should be used to change information already entered in Medisoft?
	
	A) the steps used to save data	
	B) the steps used to delete data
	C) the steps originally used to enter the data
	D) All of these are correct.
	



52)	Most dates are entered in Medisoft using the ____________ format.
	
	A) MMDDCCYY	
	B) MMDDYY
	C) CCYYMMDD
	D) DDMMCCYY
	



53)	How many different methods of changing the date in the program are available in Medisoft?
	
	A) Zero	
	B) One
	C) Two
	D) Three
	



54)	What name is given to the date the Medisoft program uses to record when a transaction occurred?
	
	A) Date	
	B) Medisoft Date
	C) Program Date
	D) Medisoft Program Date
	



55)	The information in reports will be ________ if incorrect dates are used when entering data.
	
	A) incomplete	
	B) inaccurate
	C) unaffected
	D) correct
	



56)	Which of the following choices represents a valid date in MMDDCCYY format?
	
	A) 08242018	
	B) 24082018
	C) 20182408
	D) 20180824
	



57)	What is the appropriate MMDDCCYY format that corresponds to the date April 16, 2018?
	
	A) 20160418	
	B) 04162018
	C) 16042018
	D) 04.16.2018
	



58)	What date would be keyed 12022018 in MMDDCCYY format?
	
	A) December 2, 2018	
	B) February 12, 2018
	C) October 22, 2018
	D) January 20, 2018
	



59)	When entering certain patient transactions, the __________ window appears and asks whether the transaction should be saved.
	
	A) Medisoft Program Date	
	B) Date of Service Validation
	C) Date of Treatment
	D) Date Confirmation
	



60)	Date-sensitive information

	
	A) must be entered into Medisoft on the same day that the event or transaction occurred.	
	B) must be entered into Medisoft prior to the day that the event or transaction occurred.
	C) must be entered into Medisoft after the day that the event or transaction occurred.
	D) might not be entered into Medisoft on the same day that the event or transaction occurred.
	



61)	Why is it important to know how to change the Medisoft Program Date?
	
	A) Medisoft does not allow information to be entered if the wrong date is being used.	
	B) All information must be entered using the correct date to be accurate.
	C) Medisoft does not allow information to be entered if the wrong date is being used and all information must be entered using the correct date to be accurate.
	D) None of these are correct.
	



62)	Which of the following types of help is NOT available in Medisoft?
	
	A) built-in	
	B) hints
	C) patient education
	D) All of these are available.
	



63)	Where do hints appear in Medisoft?
	
	A) on the status bar at the bottom of the screen	
	B) in the margin on the left
	C) in the dialog box
	D) in the built-in Help feature
	



64)	How is Medisoft's built-in help feature accessed?
	
	A) by moving the cursor over certain fields	
	B) by selecting Medisoft Help on the Help menu
	C) through the Medisoft corporate website
	D) All of these are correct.
	



65)	How many different types of help does Medisoft offer?
	
	A) one	
	B) two
	C) three
	D) four
	



66)	What causes hints to appear in Medisoft?
	
	A) clicking the left mouse button in certain fields	
	B) clicking the right mouse button in certain fields
	C) double-clicking the left mouse button in certain fields
	D) moving the cursor over certain fields
	



67)	Medisoft's built-in Help feature contains a Contents tab, a Search tab, and ________.
	
	A) a FAQ tab	
	B) an Index tab
	C) a Knowledge base tab
	D) an Update tab
	



68)	How is Medisoft exited?
	
	A) by clicking Exit on the File menu	
	B) by clicking the Exit button on the toolbar
	C) by clicking the Save button
	D) by clicking Exit on the File menu or the Exit button on the toolbar
	



69)	What is a copy of data files made at a specific point in time known as?
	
	A) restored data	
	B) backup data
	C) saved data
	D) packed data
	



70)	Name the process of retrieving data from backup storage devices.
	
	A) backing up data	
	B) saving data
	C) restoring data
	D) packing data
	



71)	You are starting the Medisoft program and need to access data that have previously been saved to the computer. What process should you follow to retrieve the necessary data?
	
	A) restoring data	
	B) backing up data
	C) rebuilding data
	D) packing data
	



72)	Explain the purpose of backing up data.
	
	A) to educate staff on common practices	
	B) to protect the practice against lawsuits
	C) to ensure the financial viability of the practice
	D) to prevent the loss of information
	



73)	Who determines a practice's backup schedule?
	
	A) HIPAA regulations	
	B) state regulations
	C) the practice itself
	D) the health plan
	



74)	How can Medisoft users avoid the inconvenience of exiting and restarting Medisoft if they need to use a different program on the computer?
	
	A) by using the Minimize button to make Medisoft temporarily inactive	
	B) by clicking the Close box to make Medisoft temporarily inactive
	C) by clicking the Inactivate button
	D) None of these are correct.
	



75)	Many practices store a copy of backup data ____________ to prevent the loss of information in the event of a natural or man-made disaster at the office facility.
	
	A) on the office's central computer	
	B) at a location other than the office
	C) that is printed out and stored in secure filing cabinets at the office
	D) All of these are correct.
	



76)	What button initiates the process of backing up data in Medisoft?
	
	A) Exit Program	
	B) Back Up Reminder
	C) Back Up Data Now
	D) Start Restore
	



77)	What button initiates the process of restoring data in Medisoft?

	
	A) Back Up Data Now	
	B) Backup Complete
	C) Destination Path
	D) Restore Data
	



78)	Which of the following features is provided by Medisoft to assist in maintaining data files stored in a system?

	
	A) purge data	
	B) recalculate balances
	C) rebuild indexes
	D) All of these are correct.
	



79)	Name the process that checks and verifies data and corrects any internal problems with the data.

	
	A) purging data	
	B) rebuilding indexes
	C) recalculating balances
	D) packing data
	



80)	Name the term that refers to the deletion of vacant slots from the database.
	
	A) purging data	
	B) rebuilding indexes
	C) recalculating balances
	D) packing data
	



81)	Name the process of deleting files of patients who are no longer seen by a provider in a practice.
	
	A) purging data	
	B) rebuilding indexes
	C) recalculating balances
	D) packing data
	



82)	Name the process of updating patient accounts to reflect the most recent changes made to the data.
	
	A) purging data	
	B) rebuilding indexes
	C) recalculating balances
	D) packing data
	



83)	Explain what happens to the content of the data in the process of rebuilding indexes.

	
	A) It is checked and verified.	
	B) It is not checked or verified.
	C) It is changed.
	D) It is deleted.
	



84)	About how often should files be rebuilt in Medisoft to keep them working efficiently?
	
	A) once per day	
	B) once per week
	C) twice per week
	D) once per month
	



85)	What dialog box contains Medisoft's four features that assist in maintaining stored data files?
	
	A) Backup dialog box	
	B) Restore dialog box
	C) File Maintenance dialog box
	D) Transaction Entry dialog box
	



86)	What should be done as a safety precaution before purging data?
	
	A) Data should be packed.	
	B) A backup should be performed.
	C) Rebuilding index should be performed.
	D) Recalculating balances should be performed.
	



87)	What should be done when more space is needed on the hard disk and there are vacant slots to be deleted?
	
	A) packing data	
	B) purging data
	C) restoring data
	D) backing up data
	



88)	Data can be purged for ____________ in Medisoft.
	
	A) statements	
	B) appointments
	C) recalls
	D) All of these are correct.
	



89)	What determines which areas of the program a particular user can access and whether that user can only view data or has rights to enter or edit data?
	
	A) access rights	
	B) employee level
	C) physician status
	D) All of these are correct.
	



90)	What feature is designed to protect data files from unauthorized access by logging a user off after detecting no activity for a specified number of minutes?
	
	A) the Auto Log Off feature	
	B) the Boot Off feature
	C) the Back Up feature
	D) the Close Medisoft feature
	



91)	The Auto Log Off field can be set for up to

	
	A) 20 minutes.	
	B) 39 minutes.
	C) 59 minutes.
	D) 90 minutes.
	



92)	Who can assign access rights to each level of security in Medisoft?
	
	A) every user	
	B) the administrator
	C) the person who installs Medisoft
	D) All of these are correct.
	



93)	What are Medisoft users assigned once security has been set up in Medisoft?
	
	A) user names	
	B) passwords
	C) security codes
	D) user names and passwords
	



94)	Explain the purpose of the Auto Log Off feature.
	
	A) to flag Medisoft users who are violating office security policies	
	B) to remind Medisoft users not to leave their work stations
	C) to protect data files from unauthorized access
	D) All of these are correct.
	



95)	What can the audit function be used to do?
	
	A) track changes made in Medisoft	
	B) track who made changes in Medisoft
	C) evaluate the practice's coding and billing decisions
	D) track changes made in Medisoft and track who made the changes
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1) B

2) D

3) A

4) C

5) D

6) A

7) D

8) C

9) B

10) D

11) C

12) A

13) B

14) D

15) B

16) A

17) D

18) D

19) A

20) B

21) A

22) C

23) D

24) A

25) C

26) B

27) D

28) A

29) B

30) B

31) A

32) C

33) D

34) B

35) A

36) C

37) D

38) C

39) A

40) B

41) A

42) A

43) C

44) B

45) D

46) D

47) C

48) A

49) A

50) B

51) C

52) A

53) C

54) D

55) B

56) A

57) B

58) A

59) B

60) D

61) B

62) C

63) A

64) B

65) B

66) D

67) B

68) D

69) B

70) C

71) A

72) D

73) C

74) A

75) B

76) C

77) D

78) D

79) B

80) D

81) A

82) C

83) B

84) D

85) C

86) B

87) A

88) D

89) A

90) A

91) C

92) B

93) D

94) C

95) D
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